Commit bba40396 authored by Leonard Marschke's avatar Leonard Marschke

Use packages from requirements.txt

parent 8604e036
Pipeline #7062 passed with stages
in 1 minute and 38 seconds
......@@ -9,7 +9,7 @@ setup(name='flask_common',
license='MIT',
packages=find_packages(),
install_requires=[
"pycrypto~=2.6.1",
"pycryptodome~=3.6.3",
"requests~=2.19",
"Flask~=1.0",
],
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment